Reporting Damaged / Unworking Models

User avatar
ZODD
Administrator
Administrator
Posts: 3651
Reputation: 3634
Location: NYC,New York
Website: http://chaosrealm.co
Twitch: https://www.twitch.tv/z0ddz
Contact:
United States of America

Reporting Damaged / Unworking Models

#1

Post by ZODD » Tue Oct 09, 2018 9:14 am

If you see a model that is not working Please post the link here and say what is happening


EXAMPLE
http://www.chaosrealm.co/viewtopic.php?f=62&t=376
Not showing up in World Editor
Crashes game
Image

User avatar
Enalias
Site Admin
Site Admin
Posts: 201
Reputation: 9
Location: Florida, U.S.A.
Website: http://chaosrealm.co/memberlist.php?mod ... rofile&u=2
Discord: https://discord.gg/BUEZkef
Twitch: https://www.twitch.tv/enalias
Contact:
United States of America

Re: Reporting Damaged / Unworking Models

#11

Post by Enalias » Tue Mar 19, 2019 8:18 am

Xirizo wrote:
Mon Mar 18, 2019 5:28 pm
Some megaman models crashes game. forgot which one it is thou
That's not very helpful or informative. @onion7@

Mellon90
Registered users
Registered users
Posts: 40
Reputation: 1
Location: Italia
Italy

Re: Reporting Damaged / Unworking Models

#12

Post by Mellon90 » Tue Mar 19, 2019 1:08 pm

@infernal@ moved here...This is the Ozaru model by VALKEMIERE, needs to be fix in many animations because during various actions the model disappears totally.I don't know why if i import the model, i can see him in the editor, and also in the game, but if I close the map and try to opend the same map there will be a crush.I can only avoid the crush with import, save and 1 play test, if you miss the try, there will be a crush and you will not be able to open the map again.However this is a unsicure method because the model need to be fix anyway. i Have also the Ozaru of BARDACK (Valkemiere)with the same animation problem ,but works perfectly.Can someone help me? @orc9@
You do not have the required permissions to view the files attached to this post.

User avatar
Xirizo
Registered users
Registered users
Posts: 3
Reputation: 0
United States of America

Re: Reporting Damaged / Unworking Models

#13

Post by Xirizo » Wed Mar 20, 2019 10:01 am

Enalias wrote:
Tue Mar 19, 2019 8:18 am
Xirizo wrote:
Mon Mar 18, 2019 5:28 pm
Some megaman models crashes game. forgot which one it is thou
That's not very helpful or informative. @onion7@
viewtopic.php?f=136&t=3427 that one crashes randomly and also when world editor when you select the model. But have to try few times before you can reproduce it.

Killerwatts
Registered users
Registered users
Posts: 135
Reputation: 15
Great Britain

Re: Reporting Damaged / Unworking Models

#14

Post by Killerwatts » Wed Mar 20, 2019 3:40 pm

from what I can tell it is crashing, because three geosets are attached to the same bone. Just needs to be merged together since they all use the same material.

User avatar
Gilgamesh
Registered users
Registered users
Posts: 336
Reputation: 5
Location: Украина, Днепропетровск
Website: https://vk.com/modelswar3
Discord: https://discord.gg/VyMugYn
Ukraine

Re: Reporting Damaged / Unworking Models

#15

Post by Gilgamesh » Thu Mar 28, 2019 4:30 pm

Отсутствует текстура: Shikieiki_WBlack.blp
viewtopic.php?f=170&t=3253
Image

There are things that are beautiful because you cannot get them. And I liked it so much .. © Gilgamesh

9xHero
Registered users
Registered users
Posts: 12
Reputation: 0
Vietnam

Re: Reporting Damaged / Unworking Models

#16

Post by 9xHero » Mon Apr 08, 2019 7:39 am


User avatar
HeuDevil
Registered users
Registered users
Posts: 17
Reputation: 0
Location: syria
Syria

Re: Reporting Damaged / Unworking Models

#17

Post by HeuDevil » Sun Apr 14, 2019 12:00 pm

ZODD wrote:
Tue Oct 09, 2018 9:14 am
If you see a model that is not working Please post the link here and say what is happening


EXAMPLE
http://www.chaosrealm.co/viewtopic.php?f=62&t=376
Not showing up in World Editor
Crashes game
when i import any Skin, it shows Green box only and when i open the map the character will be invisible any help ?

Killerwatts
Registered users
Registered users
Posts: 135
Reputation: 15
Great Britain

Re: Reporting Damaged / Unworking Models

#18

Post by Killerwatts » Sun Apr 14, 2019 1:03 pm

Make sure to save after importing and setting the path before doing anything else. Otherwise, resave the texture in BLPLab with 16 minimaps.

User avatar
Gilgamesh
Registered users
Registered users
Posts: 336
Reputation: 5
Location: Украина, Днепропетровск
Website: https://vk.com/modelswar3
Discord: https://discord.gg/VyMugYn
Ukraine

Re: Reporting Damaged / Unworking Models

#19

Post by Gilgamesh » Tue Jun 11, 2019 6:02 am

Misaka_MikotoSeparateFace.rar - No texture: MisakaMikoto.blp

https://chaosrealm.co/viewtopic.php?f=88&t=991
Image

There are things that are beautiful because you cannot get them. And I liked it so much .. © Gilgamesh

User avatar
TheUndertaker
Registered users
Registered users
Posts: 351
Reputation: 45
Location: Malaysia
Malaysia

Re: Reporting Damaged / Unworking Models

#20

Post by TheUndertaker » Tue Jun 11, 2019 7:34 am

Fisunyasha wrote:
Tue Jun 11, 2019 6:02 am
Misaka_MikotoSeparateFace.rar - No texture: MisakaMikoto.blp

https://chaosrealm.co/viewtopic.php?f=88&t=991
Remove the path MisakaMikoto.blp and it'll fix the problem.
Image

Post Reply

Return to “Models & Skins”